BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: BBpress – show sub sub forums #8274

    Hey Brajesh,

    Sorry for the really long delay. I’ve been busy with work.

    I want my main forum
    https://www.artofwargaming.net/community

    To show the subforums underneath the forums. So if you click on this forum:
    https://www.artofwargaming.net/community/forum/community-forums/off-topic-discussions/

    There is a subforum titled “Introductions”. I just want the subforums listed underneath the main forum in the main forum view. I hope this makes sense.

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: BBpress – show sub sub forums #7326

    Hi Brajesh,

    Thanks for the clarification. For some reason when I place it in that loop file, it’s breaking the theme.

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: BBpress – show sub sub forums #7238

    Hey Brajesh,
    Thanks for the response. Do I add this into my theme’s function file or into the loop file that i posted above?

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: [Resolved] Working on my site – need some feedback #7155

    Hi Brajesh,

    My coder who made the thread prefix plugin made this one for me. He should be pushing it to the wordpress plugin database soon for those who are interested.

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: [Resolved] Google Authenticator Plugin #6918

    Hi Brajesh,

    Thanks so very much for this. It works as expected. I can now change the fields from the settings tab in buddypress. I hope the community finds this one very useful. I know I’m implementing it for my admin account on my network due to brute force attempts.

    Thanks again!

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: [Resolved] Google Authenticator Plugin #6915

    Hey Brajesh,

    Looking forward to it. Thanks again for all you do.

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: [Resolved] Working on my site – need some feedback #6853

    Hi Brajesh,

    I figured this little problem out by setting

    define("COOKIE_DOMAIN", ""); the downside now is that each subdomain that is defined in multisite is issuing it’s own cookie so single login doesn’t work across the network. I think I can live with it this way as long as it works.

    My GTMetrix score on the site is now “A” and “C” which is way better than out of the box

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: [Resolved] Working on my site – need some feedback #6833

    Hi Brajesh,

    I’ve got my site all set up. I’ve run into another little snag that maybe you could help me with.

    I’ve set up the domain to pass the “cookieless domain” test on gtmetrix. However; now the problem is I can’t log into any subdomains as it’s requesting cookies.

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: [Resolved] Working on my site – need some feedback #6748

    Hi Brajesh,

    Thanks for the help with this. I’ll wait for your response. I think you still have admin on my site if you need it.

  • Participant
    Level: Enlightened
    Posts: 104
    Erich199 on in reply to: [Resolved] Working on my site – need some feedback #6736

    So this is my set up:

    define( ‘BP_ENABLE_MULTIBLOG’, true ); in my wp-config file

    Multisite Is Enabled

    The code that you provided me I placed in the bp-custom.php