BuddyDev

Search

Unsupported Plugins

With out 10 years+ experience with BuddyPress(We worked with BuddyPress from the very beginning), We keep noticing some of the plugins which are either bad or bloated or break compatibility due to lack of proper code.

This page tracks the list to help us avoid wasting our time as well as saves you from various problems you will encounter.

List of unsupported plugins(We do not offer any assistance for compatibility related to these plugins):-

  • Youzer – Bloated, breaks template loading and causes numerous problems with plugins dealing with activity update or using default BuddyPress templates.
  • Memberium:- We do not recommend this as their code is obfuscated(their support seems pretty good but we believe that code should not be obfuscated).
Subscribe