BuddyDev

Search

Activity Plus Reloaded for BuddyPress

  • Participant
    Level: Initiated
    Posts: 3
    Ulysse on #39577

    Hello,
    I have a problem with the Activity Plus Reloaded for BuddyPress plugin.
    When I post something in French with special characters like “N’oubliez”, the special character doesn’t render properly. It transforms to “N\’oubliez”

    When the plugin is desactivated, it renders properly.
    What can I do to resolve that ?

    Thank you

  • Keymaster
    (BuddyDev Team)
    Posts: 21833
    Brajesh Singh on #39587

    Hi,
    Thank you for reporting the issue. Please allow us to look into it and get back to you by 20th July.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Ulysse on #39597

    Ok Thank you in advance !

  • Participant
    Level: Initiated
    Posts: 3
    Ulysse on #39696

    Any news ?

  • Keymaster
    (BuddyDev Team)
    Posts: 21833
    Brajesh Singh on #39711

    Hi,
    I am sorry, It got delayed. I will be testing and posting an update today.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Ulysse on #39761

    Sorry I didn’t see the update… Do I have to wait a little bit more ?

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2459
    Ravi on #39779

    Hello,

    I have tested mentioned string with an image and it seems to be working on my end. Please try after deactivating other plugins and switching to the default theme temporarily and with BuddyPress and BuddyPress Activity Reloaded active state. If the issue still persists please let me know.

    Working Screenshot: https://tinyurl.com/yhuukcwl

    Regards
    Ravi

You must be logged in to reply to this topic.

This topic is: not resolved