BuddyDev

Search

[Resolved] Add a login error message based on time

  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #8236

    Hi, Brajesh

    Thanks for your previous helps and I’m very appreciated about that.

    Currently in my site, I have a setting which prevent users to log in after 9 p.m. every evening. However, it did work to prevent users to log in, however, there is no login error message for this situation. It only shows “Invalid Username or Password”.

    I’m wondering if I want to add a condition which can show “You can’t log in after 9 p.m”, how can I write this condition?

    Can you give me some examples or suggestions about that?

    Thank you very much.

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2440
    Ravi on #8240

    Hello Dandy,

    Brajesh singh is away that’s why I am posting here.

    Are you using any kind of WordPress plugin to prevent user to logged in after 9PM or any kind of custom code. Please let me know so that i can help.

    Thank You
    Ravi

  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #8241
    This reply has been marked as private.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2440
    Ravi on #8250

    Hello Dandy,

    There is an option where error message can be added. Have you tried that option?.

    Thank You
    Ravi

  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #8279

    Hi, Ravi

    I tried it but it seems like it doesn’t work. Do you have any ideas?

    Thanks.

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2440
    Ravi on #8281
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #8282
    This reply has been marked as private.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2440
    Ravi on #8291
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #8292
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: resolved