BuddyDev

Search

Add Profile Tabs

  • Participant
    Level: Initiated
    Posts: 11
    Natalie Janousch on #42565
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 11
    Natalie Janousch on #42574

    Hey Brajesh,

    any news here?

    Kind regards

    Natalie

  • Keymaster
    (BuddyDev Team)
    Posts: 20151
    Brajesh Singh on #42581

    Hi Natalie,
    I am sorry, I missed your previous reply.

    1. The group id is correct in your screenshot.

    2. To be visible, there are 2 requirements:-

    a. You must have some profile fields added in that field group. If you are using profile type(or member type) to scope the fields, these fields should be available for the user in context.

    b. BuddyPress/BuddyBoss only lists fields with actual data in it. Can you please visit the user’s profile edit page and make sure the fields for “Testprofil” field group have data in them.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 11
    Natalie Janousch on #42601
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 11
    Natalie Janousch on #42602

    Hey Brajesh,

    just forget my last post. We could fix the problem mentioned above. Unfortunately subnav fields still stay empty. Is there anything I might have forgotten when it comes to settings?
    I installed the plugin
    activated it
    I set up profile tabs
    I created group fields and field set
    I filled user profile with information
    anything more to do?
    By the way if there would be a misconfiguration from my side, then information won’t appear on standard profile field neither.

    Kind regards

    Natalie

  • Keymaster
    (BuddyDev Team)
    Posts: 20151
    Brajesh Singh on #42605

    Hi Natalie,
    Thank you for the details.

    If possible, Please grant me access to your staging site as a temporary admin. I can quickly check and verify the settings.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 11
    Natalie Janousch on #42736

    Hello Brajesh,

    one last question before I grant you access to staging. I just saw an old support request about same issue. I’m also using repeater the field set I’l like to show as repeater field set. Might this still cause the issues or have you already found a solution for that?

    Kind regards

    Natalie

You must be logged in to reply to this topic.

This topic is: not resolved