BuddyDev

Search

Adding an image on existing post with large image size fails

  • Participant
    Level: Initiated
    Posts: 9
    David Pell on #12895

    Using Mediapress and buddyboss latest versions.

    1) Click on existing post
    2) Make a comment with an image around 8-10 MB
    3) It gets uploaded as blank picture
    4) Click on post

    Comment gets posted without any image

    Note: No error is thrown regarding size of any other kind of error message and also images of smaller size gets posted as expected with text on existing post.

    This is hard to reproduce, I tried it another time and it worked…

    Pls contact me for website / authentication I don’t want to post on a public site.

    This is happening with iphone 6s
    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 22211
    Brajesh Singh on #12896

    Hi David,
    Sorry, It’s not MediaPress.

    At the moment, MediaPress does not support media in comment/replies.

    Please check with the theme developer for the details to find out if you are using some other plugin.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved