BuddyDev

Search

[Resolved] Auto Friendship Pro – no longer connecting

  • Participant
    Level: Initiated
    Posts: 12
    Cofud on #40219

    Hi,

    Hope you’re good!

    Our auto friendship connections are no longer working.

    We had set to create a connection based on role, when a new role was created through Memberpress.

    We’ve recently updated Buddyboss and memberpress. Perhaps this is why it’s no longer working?

    Would appreciate some help – thanks!

  • Keymaster
    (BuddyDev Team)
    Posts: 22211
    Brajesh Singh on #40220

    Hi,
    Is the role change still applied by MemberPress? We haven’t pushed any release, so help us with what might have changed on their part and we will assist.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 12
    Cofud on #40222

    Hi Brajesh,

    Thanks for speedy response.

    The role is still applied by Memberpress as before – nothing has changed in that regard. We also updated to WordPress 5.8. I have no clue.

  • Participant
    Level: Initiated
    Posts: 12
    Cofud on #40224

    Hi Brajesh,

    I think this has been resolved. We had an unlinked webhook from Stripe in Memberpress. Fixing this seems to have sorted the issue. I don’t understand why, but happy that it has! thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 22211
    Brajesh Singh on #40225

    Thank you for the update. I am happy to know that it got resolved.

    Regards
    Brajesh

The topic ‘ [Resolved] Auto Friendship Pro – no longer connecting’ is closed to new replies.

This topic is: resolved