BuddyDev

Search

Automatically Publish to activity for new Media Upload

  • Participant
    Level: Master
    Posts: 392
    Daniel on #27502

    Hi

    When somebody uploads media into Media Press gallery then there is a new activity post on the user’s activity saying that the user has uploaded new media which can be set in MediaPress Dashboard.

    Automatically Publish to activity When? New Gallery is created or New Media added/uploaded.

    Would it be not more beneficial and simpler to just integrate the media upload content to the activity instead of only the information that new media was created?

    Would be cool if there would be a way to do that.

    Regards
    Daniel

  • Participant
    Level: Master
    Posts: 392
    Daniel on #27504
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 392
    Daniel on #27512

    Yo hi,

    Is there a way to hide the activity history on the bottom in Media Press ” Peter has uploaded new Audio 1 hour ago” or do I need to hide it via CSS because I think these notification texts don’t make any sense.

    Thanks & Regards
    Daniel

  • Keymaster
    (BuddyDev Team)
    Posts: 21855
    Brajesh Singh on #27535

    Hi Daniel,

    1. Would it be not more beneficial and simpler to just integrate the media upload content to the activity instead of only the information that new media was created?

    That should happen for the media uploads. Is it not showing the actual media with that activity?

    2. The problem is button being overridden by thrive nouveau. It is overwriting the background(which shows control image) and the border for the controls.

    We may need to override that. I am sharing css in a private reply as it contains your site url.

    3. Please use css to hide the history for now.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21855
    Brajesh Singh on #27536
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 392
    Daniel on #27538
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 392
    Daniel on #27543
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21855
    Brajesh Singh on #27550
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 392
    Daniel on #27561
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21855
    Brajesh Singh on #27587

    Hi Daniel,
    It seems you are using FFMPEG transcoder plugin.

    All I see is “the media is under conversion”. Please make sure you have configured it correctly for transcoding or disable it.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved