BuddyDev

Search

Blog creation form does not show up?

  • Participant
    Level: Initiated
    Posts: 4
    RadRaven on #48007

    Hello, I am using buddy blog pro and setup all the required settings and pages. But I can’t see the form fields in my form creation page. Do I need to put any short codes?

  • Keymaster
    (BuddyDev Team)
    Posts: 22531
    Brajesh Singh on #48008

    Hi,
    Thank you for using BuddyBlog Pro.

    1. Have you create a form and added custom fields to it?
    2. If yes, in the Dashboard->BuddyBlog->Settings-> Post Type screen, In the “Create” section, you have 2 options.
    Selecting the form and using it on profile or using the form on a standard page, which option have you selected? Please let me know and I will assist.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 4
    RadRaven on #48023
  • Keymaster
    (BuddyDev Team)
    Posts: 22531
    Brajesh Singh on #48024

    Hi,
    Since you have selected a Page as the create/edit screen, Please copy the shortcode below that setting and put in in the page.

    Alternatively, you can just leave the page selection setting to empty and the form will be visible on your profile.

    Please give it a try and let me know.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 4
    RadRaven on #48051

    I did that and it’s working. but the form design seems to have css issues with coloring. Can you tell me how to fix it? Please check the screenshot on my drive

    https://drive.google.com/file/d/1wjguI-5ZLdTe7I_lytuo7CbNFqSsm10c/view?usp=sharing

  • Participant
    Level: Initiated
    Posts: 4
    RadRaven on #48056

    I have two new issues, There’s a no formatting options for my content box and the count for blogs does not update if I delete a post.For example : I had three blogs , now I deleted two blogs but the count still shows 3.

    https://drive.google.com/file/d/10aWVlyXLCBwIICcDUac609PzBmDJk8v0/view?usp=sharing, https://drive.google.com/file/d/1dZEIoeov-eoj-dLcA-AGBCDMOPFT9iTF/view?usp=sharing

    PS: I fixed the color issues with CSS

  • Participant
    Level: Initiated
    Posts: 4
    RadRaven on #48057

    Also missing something that allows users to insert text, photos and video in the content field

  • Keymaster
    (BuddyDev Team)
    Posts: 22531
    Brajesh Singh on #48058

    Hi,
    Thank you for the replies.

    Please visit Dashboard->BudddyBlog->Forms and edit the form you have created.

    Under “Posts Filed” section, Please delete the “content” and then re-add it. While adding it, Please select “TinyMce Editor” in the editor option.

    That will provide you the visual editor.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved