BuddyDev

Search

BP Ajax Registration – Issue with registering with email that has underscore_

  • Participant
    Level: Enlightened
    Posts: 39
    Brandon Tay on #13591

    Hi Support,

    The BP Ajax Registration is not working when registering with email that has underscore_

    Please help.

    Thanks.

  • Participant
    Level: Enlightened
    Posts: 39
    Brandon Tay on #13592
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #13593

    Hi Brandon,
    Sorry for the inconvenience. Have checked it now.

    I see that it is throwing internal server error.

    Are you using any custom script/plugin/code for validating email.

    The underscores are allowed by default on WordPress and we do not do any special processing for the email in Ajax Registration.

    Please let me know the details and I will helps.

  • Participant
    Level: Enlightened
    Posts: 39
    Brandon Tay on #13598
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #13603
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 39
    Brandon Tay on #14514

    Hi Brajesh,

    I have disabled the BuddyPress Social Connect and it is working fine. But recently, it is not working again with the underscore.

    Please help fix this.

    Thanks.

  • Participant
    Level: Enlightened
    Posts: 39
    Brandon Tay on #14515
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 39
    Brandon Tay on #14522

    Hi Brajesh,

    Please check and assist on this. It is not solved. It just hang there when registering with underscore_

    Thanks.

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #14545

    Hi Brandon,
    Can you please guide me on recreating the issue on site. Do I need to register a user with _ in username?

You must be logged in to reply to this topic.

This topic is: not resolved