BuddyDev

Search

BP Auto Clean Notification

  • Participant
    Level: Master
    Posts: 439
    Daniel on #47148

    Yo hi,

    I am using the BP Auto Clean Notification plugin but since installed, the user doesn’t receive any notifications anymore. Is there a way to adjust settings in WP Dashboard? I went to Settings-Buddypress but I can’t see anything where I can adjust the settings as for example, delete only after 30days etc.

    Thanks for your input.

    Regards
    Daniel

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2505
    Ravi on #47150

    Hello Daniel,

    We do not have such a plugin name ‘BP Auto Clean Notification’. Please let me know if you are referring to BuddyPress Clear Notifications plugin offered by us.

    Regards
    Ravi

  • Participant
    Level: Master
    Posts: 439
    Daniel on #47154

    Hello Ravi,

    Yes it is offered by BuddyDev, Brajesh has written it. I have downloaded it from the forum here.

    Thanks.

    Regards
    Daniel

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2505
    Ravi on #47159

    Hello Daniel,

    Thank you for the acknowledgment. Can you please point me to the topic where the code is shared so that I can help you?

    Regards
    Ravi

  • Participant
    Level: Guru
    Posts: 741
    Tosin on #47179
  • Keymaster
    (BuddyDev Team)
    Posts: 22216
    Brajesh Singh on #47183

    Hi Tosin,
    Thank you for linking to the repo.


    @danielehrat

    I just had a look. The plugin is configured to delete notifications after 30 days by default. It was an unofficial plugin from one of the support threads and we haven’t provided any setting to customize that without changing the change.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 439
    Daniel on #47203

    Hi guys,

    Yes but when activating the plugin, the users do not receive any notifications anymore.

    Could you test it if you have the same issue?

    Thanks.

    Regards
    Daniel

  • Keymaster
    (BuddyDev Team)
    Posts: 22216
    Brajesh Singh on #47213

    Hi Daniel,
    I don’t see any reason to have this issue if the plugin is enabled.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved