BuddyDev

Search

BP Auto Join Groups not working

Tagged: 

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43870

    Hi there!

    BP Auto Join Groups was working beautifully, but now when I create a new profile, the new profile in no longer sorted into a group.

    • This topic was modified 4 months, 3 weeks ago by P Lopez.
  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43872

    However, it’s worth mentioning if you manually sync, it works fine. So presumably everything is set up correctly.

    • This reply was modified 4 months, 3 weeks ago by P Lopez.
  • Keymaster
    (BuddyDev Team)
    Posts: 21467
    Brajesh Singh on #43881

    Hi,
    Thank you for using the plugin.

    How are you creating new profiles? Is it via BuddyPress/BuddyBoss registration form or some other means?

    Please let me know and we will assist.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43882

    The new profiles are using the BuddyBoss signup / registration form.

    • This reply was modified 4 months, 3 weeks ago by P Lopez.
  • Keymaster
    (BuddyDev Team)
    Posts: 21467
    Brajesh Singh on #43885

    Thank you.
    Please link me to a screenshot for the conditions used for Auto Group joining.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43886

    Do you have an email? There’s no upload option here.

  • Keymaster
    (BuddyDev Team)
    Posts: 21467
    Brajesh Singh on #43887

    Hi,
    You can either use the free screenshot sharing services such as

    https://prnt.sc/
    https://imgbb.com/

    I will share the email for support in next private reply.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21467
    Brajesh Singh on #43888
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43889

    I just emailed you.

  • Keymaster
    (BuddyDev Team)
    Posts: 21467
    Brajesh Singh on #43954

    Hi,
    Thank you for the patience.
    Please check your email. It seems the plugin is working fine with BuddyBoss Platform 1.9.1.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved