BuddyDev

Search

BP Gallery – Add from web not working with Internet Explorer

  • Participant
    Level: Master
    Posts: 413
    Venutius on #2287

    Hi Brajesh,

    As stated, BP Gallery is not working with Internet Explorer when trying to add video from the web.

  • Keymaster
    (BuddyDev Team)
    Posts: 22199
    Brajesh Singh on #2289

    Hi George,
    Which version of Internet explorer is giving error and what error do you see there?

  • Participant
    Level: Master
    Posts: 413
    Venutius on #2290

    Version 11, there is no error, you click on Add from the web and no options are displayed

  • Keymaster
    (BuddyDev Team)
    Posts: 22199
    Brajesh Singh on #2295

    Thank you. I will have an update. Will be testing on my other system and will get back to you.

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #2429

    Any update on this?

  • Keymaster
    (BuddyDev Team)
    Posts: 22199
    Brajesh Singh on #2432

    Hi George,
    I am sorry, It skipped me.

    I will be looking at it in an hour and will get back to you.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 22199
    Brajesh Singh on #2436

    Hi George,
    finally managed to check on IE. It is working for me. I took a screenshot, so please confirm that the IE versions are same.

    http://imgur.com/t0h2Nu8

    Or please send me a screenshot of yours(while uploading).

    • This reply was modified 6 years, 10 months ago by Brajesh Singh.

You must be logged in to reply to this topic.

This topic is: not resolved