BuddyDev

Search

BP Member types displays <a href link instead of making type clickable

  • Participant
    Level: Initiated
    Posts: 5
    ashwin shetty on #41295

    Hi. I have a field on the profile page where the member types can be displayed. The member type is selected by the user during sign-up or in the edit profile section. For the member type, Autolink is enabled.

    If a user chooses just one member type then it appears like this (member type field name is changed to Art Category) https://snipboard.io/jQEoh2.jpg

    But if more than one member type is selected, it appears the right way https://snipboard.io/msP1ot.jpg

    How to make sure it appears the same when I select just one member type. Your time and assistance is much appretiated.

  • Keymaster
    (BuddyDev Team)
    Posts: 21520
    Brajesh Singh on #41298

    Hi Ashwin,

    Please disable “Autolink”. The problem happens if the auto link is enabled.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 5
    ashwin shetty on #41320

    Hi Brajesh, I actually want to use the auto link. It works perfectly when there is more than one member type selected. If only it can be done with single-member type too

  • Keymaster
    (BuddyDev Team)
    Posts: 21520
    Brajesh Singh on #41321

    Hi Ashwin,
    The field has the option to link to directory. You need to use that. The auto link is a random search thing and not a valid option for member type linking.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved