BuddyDev

Search

[Resolved] BP Multi Network

  • Participant
    Level: Initiated
    Posts: 3
    Pat on #22634

    Good Morning,

    Just a quick question I noticed on the plugin description that this plugin is tested up to BuddyPress 2.01 but the current version is 4.3.0. I just want to make sure that this plugin is still being supported and works with the current version of BuddyPress and WordPress. Thank you.

  • Keymaster
    (BuddyDev Team)
    Posts: 21837
    Brajesh Singh on #22638

    Hi Pat,
    It is supported. It is not a priority but we have been working on to cleanup the code and there will be new release soon.

    For now, if you plan to use it, Use it from github.

    Regards
    Brajesh

The topic ‘ [Resolved] BP Multi Network’ is closed to new replies.

This topic is: resolved