BuddyDev

Search

BP Profanity Filter

  • Participant
    Level: Initiated
    Posts: 5
    Ryan Bishop on #46919

    I just purchased the BP Profanity Filter plugin. I went through all the training videos and enabled all the content types. I’m using the word profanity but it still shows. Help

  • Keymaster
    (BuddyDev Team)
    Posts: 22216
    Brajesh Singh on #46920

    Hi Ryan,
    Thank you for purchasing from us.

    Are you using it with BuddyPress or BuddyBoss?
    Can you please share me a screenshot showing the settings page of the Profanity filter plugin.

    Please use any free service(such as https://imgbb.com/ or https://prnt.sc/) to link.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 5
    Ryan Bishop on #46923

    https://prnt.sc/j4wvsChkR8Yu

    I’m using buddy press

  • Keymaster
    (BuddyDev Team)
    Posts: 22216
    Brajesh Singh on #46924

    Hi Ryan,
    You settings are correct and it should work properly. Is there any chance that you have put a new line(pressed enter) after the term. Can you please putting a comma after it.

    Also, if that does not work, how are you testing it? Please let me know and I will assit.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 5
    Ryan Bishop on #46925

    Hello, first thank you for your quick response. I have no extra spaces and tried to place a comma after but still not working. I have been testing by refreshing the website and trying it on the activity comments. After I hit the post button, the profanity stays the same.

  • Keymaster
    (BuddyDev Team)
    Posts: 22216
    Brajesh Singh on #46926

    Hi Ryan,
    I am sorry for the inconvenience.

    1. Is there any chancing plugin enabled, if yes, Please let me know which one.
    2. Are you using Youzify or any similar plugin that has their own implementation of activity(and avoid using standard filters)?
    3. If the answer to 2 is No, can you please tell me which theme are you using?

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 5
    Ryan Bishop on #46933

    Hello,

    Sorry about the delayed response.

    I’m using Cirkle core theme.

    I have Youzify installed but not active.

    I’m using media press.

    I’ll be in and out of the office today.

    Please let me know how I can help

  • Keymaster
    (BuddyDev Team)
    Posts: 22216
    Brajesh Singh on #46942

    Hi Ryan,
    Thank you for the details.

    I had a look at the demo of Cirkle theme. They have greatly customized BuddyPress and it might be the reason.

    I don’t own a copy of this theme yet, so I will need access to it and can check the reason and support it. Please let me know if you can share a copy.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 5
    Ryan Bishop on #46956

    Hi,

    How would you like me to send you a copy?

    I could give you access to the site or something like that.
    I just don’t want to post the user info on a form.

  • Participant
    Level: Initiated
    Posts: 5
    Ryan Bishop on #46957

    Hello,

    Thanks again for your help.
    The site URL:https://cleansocial.com/

You must be logged in to reply to this topic.

This topic is: not resolved