BuddyDev

Search

BP Register Page

  • Participant
    Level: Master
    Posts: 469
    Daniel on #47687

    Hi,

    I have currently a problem on BP Register page, the eye icon to show password has no function when clicking on it. Also the “confirm week password” tick doesn’t hide when password is strong.

    I don’t know if this issue is causing another plugin. In case I don’t find out the problem can I just hide the two with CSS?

    Thanks for your help.

    Regards
    Daniel

  • Participant
    Level: Master
    Posts: 469
    Daniel on #47688
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #47697

    Hi Daniel,
    I have checked and it is related to js file not loading.
    Any chance that you have restricted access to your wp-admin/ urls recently?

    It is preventing files from wp-admin/js/ from loading and that is causing the issue.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 469
    Daniel on #47707
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 469
    Daniel on #47709
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #47719
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 469
    Daniel on #47733

    Thank you Brajesh I could apply the settings and the Register Page is now working properly, also in general the website icons are now better loading then before.

    Always great support at BuddyDev!

    Thanks!

    Regards
    Daniel

  • Keymaster
    (BuddyDev Team)
    Posts: 22498
    Brajesh Singh on #47755

    Hi Daniel,
    Thank you.
    I am glad the issue is resolved and we were able to assist you 🙂

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved