BuddyDev

Search

[Resolved] BP Simple Front End Post Form


  • Keymaster
    Level: Guru
    (BuddyDev Team)
    Posts: 889
    Ravi on #3569

    Hi Leo,

    I have testing this code on my local machine as it is working fine. When editing blog post it loads normal blog form and in case editing blog post published from our custom form loads custom form for editing. No category is changing while blog post are being updated.

    Can you please share your application url so that I can check what actually is going over there.

    Thank You
    Ravi


  • Participant
    Level: Enlightened
    Posts: 79
    Leo on #3570

    Hi Ravi,

    Thanks for getting back to this.

    Do you mean website url and user access? If so, please let me know and I’ll message you.

    Thank you,
    Leo


  • Keymaster
    Level: Guru
    (BuddyDev Team)
    Posts: 889
    Ravi on #3572

    Hi Leo,

    Yeah, I am asking website url and user access so that i can test the issue

    Thank You
    Ravi


  • Participant
    Level: Enlightened
    Posts: 79
    Leo on #3573
    This reply has been marked as private.

  • Keymaster
    Level: Guru
    (BuddyDev Team)
    Posts: 889
    Ravi on #3579
    This reply has been marked as private.

  • Participant
    Level: Enlightened
    Posts: 79
    Leo on #3580
    This reply has been marked as private.

  • Keymaster
    Level: Guru
    (BuddyDev Team)
    Posts: 889
    Ravi on #3583

    Hi Leo,

    Please upgrade BP Simple Front Post plugin. After that create post from that form it will work. There was an issue in custom fields which We have fixed in newer version.

    Thank You
    Ravi


  • Keymaster
    (BuddyDev Team)
    Posts: 13825
    Brajesh Singh on #3584

    Hi Leo & Ravi,
    Just correcting the things here.

    We had an issue in 1.2.7 that it was not using default values for custom fields. We had fixed that in 1.2.8 a few weeks ago. It seems you are still using 1.2.7. Please upgrade.

    PS: Thank you Ravi. Now, I can see the problem. Since the meta key was not getting stored, The forms were not displayed/used correctly on edit page.

    • This reply was modified 3 years, 11 months ago by  Brajesh Singh.

  • Participant
    Level: Enlightened
    Posts: 79
    Leo on #3588

    Hi guys,

    Thank you very much, after the update it works perfect now.

    one last thing about this, is it possible to add a class or id to the custom form?
    I need to hide some fields here only on custom form (allow comments, featured image etc.), and if I have a form class/id, I can do it easily.

    Thank you,
    Leo


  • Keymaster
    (BuddyDev Team)
    Posts: 13825
    Brajesh Singh on #3589

    Hi Leo,
    Thank you for confirming.

    We will update the BP Simple Front End post plugin in next 2 days(hopefully tomorrow) and will add this. we are also going to fix a few notices as you pointed earlier in the update.

    Thank you
    Brajesh

The topic ‘ [Resolved] BP Simple Front End Post Form’ is closed to new replies.

This topic is: resolved
Subscribe