BuddyDev

Search

BP Sitewide Activity Widget not filtering Groups posts…

  • Participant
    Level: Initiated
    Posts: 15
    RickHN on #36819

    Hi Brajesh…

    I’m trying Bp Site Wide Activity and working pretty good except for following issues:

    1. Widget is not showing group’s posts not in Groups tab and neither in activity stream, despite Show activity filter has Group marked and Include filters has Group marked too.

    2. When posting in Post Form, activity shows ok the In Profile posts but not showing In my-group posts inb the stream.

    Some help please?

  • Keymaster
    (BuddyDev Team)
    Posts: 21455
    Brajesh Singh on #36867

    Hi Rick,
    Thank you for reporting the issue.

    Our team is looking at it and one of us will get back to oyu in next 48 hours with the update.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 15
    RickHN on #36973

    Hi Brajesh…

    Some news about my issue?

    Thanks in advance.

    Regards;

    Ricardo

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2435
    Ravi on #36976

    Hello RickHN,

    Sorry for the delayed reply. I will look into it and will update you at day end.

    Regards
    Ravi

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2435
    Ravi on #36983

    Hello Rick,

    I have tested this widget and it seems to work fine for me. Please take a look at the following screenshot:

    https://tinyurl.com/yeobva2o

    Can you provide me a screenshot of your widget settings?. So that I can check the widget settings.

    Regards
    Ravi

You must be logged in to reply to this topic.

This topic is: not resolved