BuddyDev

Search

bp-user testimonial issue

  • Participant
    Level: Initiated
    Posts: 5
    saad on #3336

    hi sir i am using bp-user-testimonial plugin but i am not able to write comment on my friends wall here is screen shot of my friend wall http://screencast.com/t/GnknAUaRuLn
    if you see at that screenshot will will see no post button user testimonials textarea its due to css
    #new-testimonial-options {
    overflow: auto;
    height: 0px;
    }
    and when i change height to auto or give some height then i can see button but when i post testimonial it donot work no testimonial is posted
    . i am using version 4.4.2 of wordpress and Cinematix Version: 1.3.9 buddypress theme …thanks in advance..

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2029
    Ravi on #3337

    Hi Saad,
    Welcome to BuddyDev forums.

    Can you please point me to your site and provide a temporary guest user account? I can quickly check and provide a fix.

    Thank you
    Ravi

  • Participant
    Level: Initiated
    Posts: 5
    saad on #3343
    This reply has been marked as private.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2029
    Ravi on #3345

    Hi Saad,

    Thank you for sharing the details. I am looking into it and will update you at day end

    Thank You
    Ravi

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2029
    Ravi on #3347

    Hi Saad,

    How do you add user as friend on your site. I created a new user and tried to add him as a friend to test the issue but, I was not able to accept my friendship request from other account. Please let me know how can I add friend

    Thank You
    Ravi

  • Participant
    Level: Initiated
    Posts: 5
    saad on #3348
    This reply has been marked as private.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2029
    Ravi on #3352

    Hi Saad,

    I have tested the bug. It is not a plugin bug it is caused by Cinematix theme when i have tested the functionality with different theme it was working. Also there is one error is showing in console by the Cinematix theme.

    Thank You
    Ravi

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2029
    Ravi on #3356

    Hi Saad,

    I have investigated further. There are two copies of jquery being loaded. One from Google CDN and other by WordPress core.Please disable loading from Google CDN and try it again.

  • Participant
    Level: Initiated
    Posts: 5
    saad on #3357

    okay thanks Mr Ravi. i will check this out soon and will let you know.. Thanks for the help

You must be logged in to reply to this topic.

This topic is: not resolved