BuddyDev

Search

BP YouTube Feed Causes 500 Server Error

  • Profile photo of Gareth
    Participant
    Initiated
    Posts: 1
    Gareth on #6921

    Hi there,

    I have been trying to get the BP YouTube Feed plugin by Brajesh Singh to work on my BuddyPress site, but as soon as I activate it, the entire site starts giving a 500 server error.

    Is there a minimum amount of memory needed? Or is there a different reason that this can happen? Installation has been done correctly, including moving the YT folder to the current active theme (both the child theme and the original) and the same issue continues.

    Many thanks!
    Gareth

  • Profile photo of Brajesh Singh
    Keymaster
    Yogi
    Posts: 3388
    Brajesh Singh on #6924

    Hi Gareth,
    My apologies for the inconvenience. This plugin has been discontinued due to the changes in Youtube API and has not received any updates in last 1.5 years.

    Please disable it and remove it. I am sorry for the trouble. Have updated the plugin page to reflect the status.

    Regards
    Brajesh

  • Profile photo of Gareth
    Participant
    Initiated
    Posts: 1
    Gareth on #6938

    Hi Brajesh,

    Thanks for replying! Do you know of another option to run this sort of API call?

    I’m trying to building my own API call at the moment, but not having much luck connecting the data in the profile field to the API call URL… If there is another plugin around that already does this, that would great, haha.

You must be logged in to reply to this topic.

This topic is: not resolved