BuddyDev

Search

[Resolved] Branded login pages settings not saving properly

  • Participant
    Level: Master
    Posts: 416
    Tosin on #39549

    Hello,

    The branded login pages are not saving properly at times when I save my sites permalink settings or clear page cache, I keep getting the message (The following active BuddyPress Components do not have associated WordPress Pages: Login, Logout, Password Reset. Repair)

    I keep getting this message after saving the buddypress settings with required assigned pages.

    Thanks

  • Participant
    Level: Master
    Posts: 416
    Tosin on #39605

    reminder

  • Keymaster
    (BuddyDev Team)
    Posts: 19031
    Brajesh Singh on #39606

    Hi Tosin,
    It is most probably an issue with the caching plugin.

    Branded login simply specifies the page it needs. The pages are crated and saved by BuddyPress and it is exactly same as BuddyPress default pages.

    Please re-check it.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 416
    Tosin on #39607

    very strange buddypress members and activity pages still work atfer clearing cache and saving permalinks, only branded login pages do not work.

    Before I could get the branded login pages to work again I had to save all 3 pages as (none) then resave again with specified pages.

  • Participant
    Level: Master
    Posts: 416
    Tosin on #39638

    This problem was caused by this plugin https://permalinkmanager.pro/

    issue now resolved

  • Keymaster
    (BuddyDev Team)
    Posts: 19031
    Brajesh Singh on #39671

    Thank you Tosin.
    That’s good to know.

    Regards
    Brajesh

The topic ‘ [Resolved] Branded login pages settings not saving properly’ is closed to new replies.

This topic is: resolved