BuddyDev

Search

[Resolved] Buddpress Change Username Blank Screen

  • Participant
    Level: Initiated
    Posts: 3
    Karaza on #3041

    I installed the BuddyPress Change username pluggin and it installed ok and shows in the user settings. However when the change username link is clicked it produces a blank page. I tried deactivating other plugin to see if their is a conflict but it still does the same thing.

    Any ideas?

  • Keymaster
    (BuddyDev Team)
    Posts: 21520
    Brajesh Singh on #3042

    Hi Kenneth,
    Welcome to BuddyDev.
    Which version of BuddyPress & WordPress are you using? Also, are you using latest version of change username plugin?

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Karaza on #3043

    Thanks for the quick reply. I have the latest version of WordPress, BuddyPress and the change username plugin

  • Keymaster
    (BuddyDev Team)
    Posts: 21520
    Brajesh Singh on #3044

    Thank you Kenneth,
    Just noticed it on BP 2.5+ It has issues with loading templates. I am working on it, will have a fix in 30 mins to an hour. It is happening when the theme compat is being triggered.

  • Participant
    Level: Initiated
    Posts: 3
    Karaza on #3045

    Thanks you for taking the time to do this so quickly. I look forward to your update.

  • Keymaster
    (BuddyDev Team)
    Posts: 21520
    Brajesh Singh on #3046

    Hi Kenneth,
    Thank you for your patience. Please upgrade to 1.2.1 and It is fixed. Please do let me know if that works for you or not?

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Karaza on #3047

    Works perfect.
    I have never seen anyone respond and solve a support issue so quickly in my time as a webmaster.
    I wish every company did like you.
    Thanks for the very quick support.

  • Keymaster
    (BuddyDev Team)
    Posts: 21520
    Brajesh Singh on #3048

    Thank you for the kind words and confirming that it works.
    I am happy that I was able to help.
    Hoping that you have a great experience building your site 🙂

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved