BuddyDev

Search

buddyblog group – group managers cant upload images

  • Participant
    Level: Master
    Posts: 152
    טליה שוורץ on #50134

    when group managers trying to upload image (for post feature image) – there is an error. doesnt upload…
    gor me, as an admin – it works good.
    for them as group leaders – cant upload images.

  • Participant
    Level: Master
    Posts: 152
    טליה שוורץ on #50135
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #50138
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 152
    טליה שוורץ on #50143

    i have chek that already. upload permission in that group is set to group managers only.
    i also try to disable the “Allow Override”.
    stil doesnt work..

  • Participant
    Level: Master
    Posts: 152
    טליה שוורץ on #50164

    please?

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #50169

    Hi,
    Can you please confirm that you are using the latest version of BuddybLog Group and BuddyBlog Pro? Please share the version details here.

    Also, do you have any membership/restrictions plugin enabled on the site?

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 152
    טליה שוורץ on #50191
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 152
    טליה שוורץ on #50192

    update: i disabled wordefence, and it is still happening..=/
    what be the reason? can i enable any kind of debuging tha will help you?

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #50193

    Hi,
    Thank you for the details.

    Is there any chance you have WooCommerce on the site? If yes, Please upgrade to BuddyBlog Pro 1.3.9. It has a compatibility fix with Uploads.

    Please let me know if that does not work and we will ensure to assist you resolve it within next 2 working days.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 152
    טליה שוורץ on #50197
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved