BuddyDev

Search

Buddyblog group

  • Participant
    Level: Enlightened
    Posts: 25
    Earl D on #48621

    How do you turn on the group blog not seeing anything in the Buddyblog settings

  • Keymaster
    (BuddyDev Team)
    Posts: 24300
    Brajesh Singh on #48623

    Hi Earl,
    Please login to your BuddyDev account and visit your profile->Memberships->Plugins page.
    you will find BuddyBlog Groups plugin there.

    Please install and activate both the BuddyBlog & BuddyBlog Groups. Now, you can create forms and mark it for use with group.
    you can also setup post types for group tabs.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 25
    Earl D on #48625

    I did that but I don’t see any way to assign write or assign a post for a group.

  • Keymaster
    (BuddyDev Team)
    Posts: 24300
    Brajesh Singh on #48646

    Hi Earl,
    Thank you for the reply.

    Here are the steps you need to follow:-

    1. Create form and select Group Post form and publish
    2. Visit Dashboard->BuddyBlog->Group Settings
    3. Enable a post type for Group and save.
    4. On the Post Type tab in group settings, Please make sure you have the form selected in “Create” section. Also, Please make sure proper settings and enabled for all the tabs/sub tabs.

    That will allow you to associate a post type with a group and allow posting from group if you enable it to do so.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 25
    Earl D on #48654

    Thanks for the response. I have done everything in your instructions but under Dashboard->BuddyBlog->General Settings I don’t see option for enabling group post type. I am missing some thing?

  • Keymaster
    (BuddyDev Team)
    Posts: 24300
    Brajesh Singh on #48659

    Please do it from BuddyBlog->Group Settings

    That menu is only available if you have BuddyBlog Groups plugin installed.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 25
    Earl D on #48664

    Under Buddyblog settings I have general and post that’s it no group

  • Keymaster
    (BuddyDev Team)
    Posts: 24300
    Brajesh Singh on #48680

    Hi Earl,
    Do you have the BuddyBlog Groups plugin installed and active?

    Please download it from your BuddyDev profile->Memberships->Plugins page and activate to have these options available to you.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 25
    Earl D on #48716

    Hi thanks again for response I have Buddyblog group 1.0.0-rc5 installed I have deactivated and reinstalled a couple times so now wondering if there is a conflict of some kind. Will check it out during the next scheduled maintenance cycle and report

  • Keymaster
    (BuddyDev Team)
    Posts: 24300
    Brajesh Singh on #48726

    Hi earl,
    Please do let me know how it goes.

    I case you have a staging site, I will be glad to look into it there and assist.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved