BuddyDev

Search

BuddyBlog Issue

  • Participant
    Level: Initiated
    Posts: 14
    Manuel Tejeda on #30621

    Hi guys. My website is https://neocitizens.com. I use BuddyBoss theme and WP Multisite. Right now I’m using only the main website. I installed BuddyBlog and when a member writes a New Post it appears under the blog and you can access it, read it and edit it, but it doesn’t appear under member’s Blog button in Members’ Profile, and you keep getting the message “You haven’t posted anything yet”.

    When I write a post as Admin I do not experience that issue. I was testing disabling all pluging that I think could be conflicting, but it didn’t help.

    I’m about to launch my website in a few days, so I’ll really appreciate all help I can get. If you need it, via private message I can give you the credentials to access the website. Thank you and best regards. Manuel

  • Keymaster
    (BuddyDev Team)
    Posts: 21763
    Brajesh Singh on #30632

    Hi Manuel,

    Thank you for using the plugin.

    Please provide me a guest account to test the posting and a temporary admin account to check the settings

    I will assist you with it.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 14
    Manuel Tejeda on #30639
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 14
    Manuel Tejeda on #30640
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21763
    Brajesh Singh on #30644
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 14
    Manuel Tejeda on #30682
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21763
    Brajesh Singh on #30683
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 14
    Manuel Tejeda on #30685
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21763
    Brajesh Singh on #30686
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 14
    Manuel Tejeda on #30691
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved