BuddyDev

Search

[Resolved] Buddyblog pro and buddypress 12.0.0 beta 1

  • Participant
    Level: Guru
    Posts: 887
    Tosin on #50101

    Hello,

    I also noticed that the buddyblog pro top level nav for users is missing leading to 404 errors

    https://buddypress.org/2023/08/buddypress-12-0-0-beta1/

    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 24334
    Brajesh Singh on #50102

    Hi Tosin,
    Thank you for posting.
    BuddyPress 12.0.0 will be release on October 31 and we are going to add compatibility to all our plugins by October 25 or earlier.
    It is not a priority for release currently but we are updating our plugin internally to meet the timeline.

    Thank you
    Brajesh

  • Participant
    Level: Guru
    Posts: 887
    Tosin on #51086

    Gentle reminder sir

    BuddyPress 12.0.0 is now available

  • Keymaster
    (BuddyDev Team)
    Posts: 24334
    Brajesh Singh on #51103

    Hi Tosin,
    Thank you.
    We have the plugin almost ready. There is a minor issue still there on edit page leading to the issue.

    WE will be releasing the update this week with BP 12 compatibility.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 24334
    Brajesh Singh on #51127

    Hi Tosin,
    Thank you for your patience.
    We have released an update for BuddyBlog pro that works with BuddyPress 12.0

    Regards
    Brajesh

  • Participant
    Level: Guru
    Posts: 887
    Tosin on #51198

    Hi Brajesh,

    I have version 1.4.0 but no new update is available, your changelog at https://buddydev.com/plugins/buddyblog-pro/ says 1.4.0 support bp 12.0.0, i have tested it and Blog tab is not displaying in the user navigation menu

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 3047
    Ravi on #51202

    Hello Tosin,

    Please give it a try after disabling the custom code. There might be a chance that any custom code is causing the issue. If the persists, try a fresh WordPress installation with your tab configuration.

    Regards
    Ravi

  • Participant
    Level: Guru
    Posts: 887
    Tosin on #51214

    This is now resolved it was a caching issue

    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 24334
    Brajesh Singh on #51238

    Hi Tosin,
    Thank you for confirming.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved