BuddyDev

Search

[Resolved] BuddyBlog Pro multiple empthy article Auto Draft

  • Participant
    Level: Master
    Posts: 196
    Niculae Constantinescu on #49313

    Hi,

    I am using BuddyBlog Pro v. 1.3.0 along with BuddyBlog Pay Per Post v. 1.0.2
    BuddyBoss Theme and BuddyBoss Platform Pro the latest version.

    I am getting this error when I try to add a new article;
    Failed to load plugin url: https://mysite/wp-includes/js/tinymce/langs/ro.js
    Have you any idea why is wrong?

    Also I am experiencing a strange behavior.

    Every time I edit an article and save it it also save an Auto Draft.
    If I edit an article 10 times it creates 10 new empty article with the title Auto Draft.

    I have no other solution but delete them from my BuddyBoss Profile Page.
    I do no see any Auto Draft in the WordPress Admin.
    Could you please tell me how can I avoid all these Auto Drafts?

    Thank you
    Cristi

  • Participant
    Level: Master
    Posts: 196
    Niculae Constantinescu on #49314

    Hi,
    I have just noticed.
    Every time I want to add a new article and open the Add Article Page it creates 4 empty article with the title Auto Draft.
    I do not understand what is it happening.
    Thank you
    Cristi

  • Keymaster
    (BuddyDev Team)
    Posts: 24075
    Brajesh Singh on #49319

    Hi Cristi,
    Thank you for the question.

    1.Auto Draft:- This is expected behaviour. We create an auto draft every time you visit “Create” page. The auto draft is used to write the post. we need it as it allows you to attach media to post create screen. Otherwise, you will not be able to attach media on create screen and only on edit screen.
    Also, default WordPress setup follows the same way when you visit the dashboard create post screen.

    You ma setup a db cleaner that deletes the auto drafts after 1 or 2 days.

    2. I am not sure about that language file. My assumption is WordPress is trying to load localization file for TinyMCE. We will check and assist you with it in next 24 hours.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 196
    Niculae Constantinescu on #49320
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 196
    Niculae Constantinescu on #49321
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24075
    Brajesh Singh on #49323

    Hi Cristi,
    Thank you.
    There is something else causing it.
    The auto drafts should never be visible in the front interface.

    Have you made any recent changes?

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 196
    Niculae Constantinescu on #49332

    Hi,
    I have installed this plugin
    https://wordpress.org/plugins/wp-responsive-recent-post-slider/
    Thank you
    Cristi

  • Participant
    Level: Master
    Posts: 196
  • Participant
    Level: Master
    Posts: 196
    Niculae Constantinescu on #49340

    Hi,

    This error was due to a wrong setting in Autoptimze
    Failed to load plugin url: https://mysite/wp-includes/js/tinymce/langs/ro.js

    It seems that when I check in Autoptimize Individual JS-files will be minified and deferred, making them non-render-blocking. it gives me that error message.
    This fixed.

    Thank you
    Cristi

  • Keymaster
    (BuddyDev Team)
    Posts: 24075
    Brajesh Singh on #49345

    Hi Cristi,
    Thank you.
    I am glad the JS was not our issue.
    I have looked through the responsive recent post and it does not seem to have any side effect on BuddyBlog listng.

    Can you please the post status for posts titled as “Auto Draft” in the dashboard, are they set to be published or something else?

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved