BuddyDev

Search

Buddyblog Upload Image HTTP ERROR

  • Participant
    Level: Initiated
    Posts: 1
    vijay on #3271

    Hello,

    I developing a website for my client using buddpress and KLEO theme. I installed the buddyblog plugin and i must say it served my purpose. But whenever user is trying to set a featured image or add media, the image uploads and finally gives HTTP Error in the upload window. Kindly help me to sort this issue out as i want to make the website live.

    http://jmagicsystem.com/talkbond

    Create a user and try to upload image in post.

    THANK YOU
    Vijay

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2447
    Ravi on #3272

    Hi Vijay,

    Thank You for posting. I will acknowledge you on this issue at day end.

    Thank You
    Ravi

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2447
    Ravi on #3275

    Hi Vijay,
    It seems you have either renamed wp-admin or using .htaccess to rewrite the url. That is causing issue here. The async-upload.php file is giving 404(Please check console) and that leads to the error.

    Can you please tell me if you have moved your wp-admin or something else ?

  • Participant
    Level: Initiated
    Posts: 1
    vijay on #3276
    This reply has been marked as private.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2447
    Ravi on #3279

    Hi Vijay,

    Thank you for the detail. We are using normal WordPress editor/uploader and it depends upon async-upload.php and hide-my-wp-plugin seems to break the url of this file. We can not do much here, Please ask the plugin developer and see if they can filter it properly for the upload url too.

    Thank You
    Ravi

You must be logged in to reply to this topic.

This topic is: not resolved