BuddyDev

Search

[Resolved] BuddyCommerce: Repeated Add payment method

  • Participant
    Level: Initiated
    Posts: 7
    Mac on #43962

    Hi!

    I have found an issue in the add_payment_method endpoint, as you can see in these pics attached.

    The first one is in my actual theme: https://i.imgur.com/xjdyUnM.jpeg

    The second one is in the wp theme default and still the same issue: https://i.imgur.com/i9p19LF.jpeg

    If I try to hide via CSS it hides in the payment_method endpoint too and can’t reach the add_payment_method endpoint.

    Anyone has experienced this issue or only me?

    Best!

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #43971

    Hi Mac,
    Thank you for reporting the issue.

    It seems that some css file is not loading.

    Are you using any plugin for stripe payments there? Please let me know and I will look into it.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Mac on #43992

    Hi! Thank you for your fast answer!

    I am using the official stripe woocomerce payment:
    https://es.wordpress.org/plugins/woocommerce-gateway-stripe/

    Best.

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #44052

    Hi Mac,
    Thank you.

    Please allow me 2 days to test and provide you an update.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Mac on #44076

    Hi, Brajesh! Thank you. I will wait then!

  • Participant
    Level: Initiated
    Posts: 7
    Mac on #44117

    Hi! Any update about this?

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #44124

    Hi Mac,
    Sorry for the delayed reply. It was a bug. i have fixed it and still testing. Will be releasing on wp.org tomorrow.

    The problem was on add payment method page the template for payment methods were getting loaded too, leading to the duplication.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Mac on #44127

    Hi! Great news!
    I have suppose it because checking your code appears a load template in payment method, but was afraid to change it, haha. Have tried with some css but didnt work.
    I will wait for the update then. Great work!

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #44151

    Hi Mac,
    Thank you for the patience.
    I released the updates yesterday.

    Please upgrade and let me know if it works for you or not?

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Mac on #44163

    Hi! It seems work now!

    Thank you!

The topic ‘ [Resolved] BuddyCommerce: Repeated Add payment method’ is closed to new replies.

This topic is: resolved