BuddyDev

Search

[Resolved] BuddyPress Default Group Tab – Question Before Purchasing

  • Participant
    Level: Enlightened
    Posts: 65
    NoNAdmin on #41983

    Hello,

    I’m considering buying this plugin. I noticed that it has not been updated since September 2020. This means that it may not be compatible with the latest version of WordPress.

    I really would like the Group Organizers to be able to select which tab should be the default. But I’m not willing to take any chances with a plugin that is not kept up-to-date.

    I’d also like to take it for a test drive. My experience has been that sometimes there are incompatibilities with other plugins. I am using BUDDYBOSS for example.

    Best Regards, NoN Universe Administrator

  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #41993

    Hi,
    Thank you for the question.

    It works with BuddyBoss. We only update the plugin when it needs new feature or has any compatibility issue. That’s why you are seeing the dates.

    PS:- It may cause 404 on accessing groups for non members if the default tab is not accessible.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 65
    NoNAdmin on #42016
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #42021
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: resolved