BuddyDev

Search

[Resolved] BuddyPress Force Profile Photo has stopped working

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on #4172

    Hi!

    BuddyPress Force Profile Photo (https://buddydev.com/plugins/bp-force-profile-photo/) has suddenly stopped working. May be after latest BuddyPress update. There is no redirect to the page where member add profile photo and there is no warning message too.

    I have tried deactivating and reactivating the plugin, but it doesn’t work. Can I get some help please?

    Thank you 🙂

  • Keymaster
    (BuddyDev Team)
    Posts: 21520
    Brajesh Singh on #4181

    Hi lavish,
    We are looking at it. We will get back to you later today.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on #4196

    Thank you @sbrajesh , I will be waiting 🙂

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2449
    Ravi on #4200

    Hi Lavish,

    I have tested this on my local server with Latest version of WordPress(4.5.2) and BuddyPress(2.5.3) and It’s Working for me. Can You please point me to your website so that I can check over there.

    Thank You
    Ravi

  • Participant
    Level: Enlightened
    Posts: 60
    lavish on #4434

    Hi!

    Sorry for the delayed reply. I had been away for some time. Completely removing the plugin (deleting all files) and reinstalling fixed the problem.

    Thank you

You must be logged in to reply to this topic.

This topic is: resolved