BuddyDev

Search

[Resolved] BuddyPress Group Tabs Creator Pro – Conflict


  • Participant
    Level: Enlightened
    Posts: 29
    Propertytips on #20756

    Hi Brajesh,

    It appears there is some conflict between the “BuddyPress Group Tabs Creator Pro” plugin and the “Yoast WP SEO plugin”

    Once the “BuddyPress Group Tabs Creator Pro” plugin is activated the snippet preview section of the Yoast plugin disappears

    Image BEFORE activation of “BuddyPress Group Tabs Creator Pro” plugin

    https://prnt.sc/mhvwfk

    Image AFTER activation of “BuddyPress Group Tabs Creator Pro” plugin
    You will note the snippet preview section of the yoast plugin disappears

    https://prnt.sc/mhvx10

    Please advice on how to fix problem

    Kind Regards


  • Keymaster
    (BuddyDev Team)
    Posts: 10971
    Brajesh Singh on #20760

    Hi Propertytips,

    I am sorry, It seems something else is causing it. Please see
    https://i.imgur.com/AFFV0Zu.png

    I am on the latest version of Yoast and Group Tabs and it is working for me. Please try clear caching and see if that was causing it.

    Regards
    Brajesh


  • Participant
    Level: Enlightened
    Posts: 29
    Propertytips on #20764

    Hi Brajesh,

    The preview box does initially appear but as soon as you move to click on the edit snippet button … Only the snippet bit completely disappears…

    I have tested it by switching of a number of plugins… the only one that causes the disappearance is the “BuddyPress Group Tabs Creator Pro” plugin


  • Participant
    Level: Enlightened
    Posts: 29
    Propertytips on #20765

    I will try on another site of mine and let you you know if the problem persist

    Kind regards


  • Participant
    Level: Enlightened
    Posts: 29
    Propertytips on #20766

    Hi Brajesh, I can confirm that it’s happening on my other site too…

    The preview box does initially appear but as soon as you move to click on the edit snippet button … Only the snippet bit completely disappears…

    https://prnt.sc/mhvx10

    the social and advance bit section … stays intact

    I am using BuddyPress Group Tabs Creator Pro – Version 1.0.2 and Yoast SEO version 9.5 and all my plugins are up to date

    Kind regards


  • Keymaster
    (BuddyDev Team)
    Posts: 10971
    Brajesh Singh on #20767

    Thank you.
    I have tested it again. Please see
    https://youtu.be/PpQsT4MsqOc

    It is not a conflict between Group Tabs creator and Yoast Seo, It is most probably a conflict between Group tabs creator and some other plugin which is causing the trouble.

    If you can provide more details about your WordPress version(is multisite etc). That will help.

    Regards
    Brajesh


  • Participant
    Level: Enlightened
    Posts: 29
    Propertytips on #20770

    I am using WordPress verion 5.03

    Its a multisite and i have define( ‘BP_ENABLE_MULTIBLOG’, true );

    I can private message you with details of login access for my test site if you so wish

    Kind Regards


  • Keymaster
    (BuddyDev Team)
    Posts: 10971
    Brajesh Singh on #20772

    Please do share the login details via PM here or using our contact form. That will give me a lot better idea on what is the issue.

    Thank you
    Brajesh


  • Participant
    Level: Enlightened
    Posts: 29
    Propertytips on #20779
    This reply has been marked as private.

  • Keymaster
    (BuddyDev Team)
    Posts: 10971
    Brajesh Singh on #20780

    Hi Propertytips,
    Thank you for sharing the details.

    It was a bug due to conflict with CMB2(we use this library) and Yoast(in very specific conditions).
    https://github.com/CMB2/CMB2/issues/1197

    I will upgrade the included CMB2 library and post a release by tomorrow.

    Thank you
    Brajesh

The topic ‘ [Resolved] BuddyPress Group Tabs Creator Pro – Conflict’ is closed to new replies.

This topic is: resolved
Subscribe