BuddyDev

Search

[Resolved] BuddyPress registration not working

  • Participant
    Level: Initiated
    Posts: 1
    Kristian on #47068

    Hi there,
    I’m having an issue with registering a new user.

    When I try to register with the new user it gives me the success notification and that the verification email was sent. But I never get the email.
    I can see the new member under users in the admin section. Even if I try activating the user manually, it still doesn’t work.

    My email is working correctly on the website. When a new member registers, I get an email that new member registered from WordPress. But the new member is not getting the email and it seems that it can’t be activated in any way.

    I have tried everything and it still doesn’t work.

    -Creating New Pages for Registration & Activation
    -In setting I ticked: Anyone can join
    -All Mail -> Activate your account -> made sure that: Recipient has registered for an account is checked.
    -Deactivating all the plugins except BuddyPress.
    -Putting in PHP code to activate the email
    -Even tried mailer plugins such as: WP Mail SMTP
    -Also tried Manage Notification E-mails plugin

    I have also contacted WordPress support. They are saying that the issue is not with the website but with the BuddyPress plugin.

    I spent 12 hours yesterday trying to fix this. My last option is to bang my head on the desk. Please help me if you know any solution to this.

  • Participant
    Level: Initiated
    Posts: 1
    Kristian on #47069

    Please ignore this post. The issue was with the Theme. It kept giving me wrong license key.
    After generating new license key it worked.

  • Keymaster
    (BuddyDev Team)
    Posts: 24338
    Brajesh Singh on #47076

    Hi Kristian,
    Welcome to BuddyDev support forums.

    I am glad the issue was not related to BuddyPress and is resolved now.

    Regards
    Brajesh

The topic ‘ [Resolved] BuddyPress registration not working’ is closed to new replies.

This topic is: resolved