BuddyDev

Search

BuddyPress Xprofile Custom Field Types – date selector

  • Participant
    Level: Initiated
    Posts: 14
    Carsten on #28125

    Hi there. 🙂

    I think I found another bug!

    The “BuddyPress Xprofile Custom Field Types plugin” is causing an issue. Regarding the date selector in the user > profile field > base > date of birth > settings.

    I couldn’t change the age range! Every time I try to set it. It returns the same value. I have even tried to create a new field, but with the same results.

    But If you deactivate BuddyPress Xprofile Custom Field Types plugin. Change the age range in the field settings and then activate it again. It keeps the settings. So in the future, you’ll have to deactivate this plugin, to change the settings and then afterwards, activate it again! Could it perhaps, be a bug?

    See picture – https://filipinowomen.online/wp-content/uploads/2020/03/profile-field-id-frozen.jpg

    Best regards Carsten. 🙂

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #28132

    Hi Carsten,
    Thank you for reporting.

    It is most probably a bug. We have extended the BuddyPress date field and I am guessing that it is happening due to duplicate names(since we let BuddyPress handle the options, these two types might have same option name in form).

    I will be checking and putting an update next week.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 1
    Jason Thomas on #29361

    I’m having this same problem. No matter what I change the selector to it stays the same. Any progress on this?

  • Participant
    Level: Initiated
    Posts: 14
    Carsten on #29362

    Hi Jason.

    To fix this issue..Just deactivate the BuddyPress Xprofile Custom Field Types plugin. Then change the age range in the field settings and then activate the plugin again. It should keeps the settings. So in the future, you’ll have to deactivate this plugin, to change the settings and then afterwards, activate it again!

    Hope it works. 🙂

    Best regards Carsten..

You must be logged in to reply to this topic.

This topic is: not resolved