BuddyDev

Search

Bug in some plugin


  • Participant
    Level: Master
    Posts: 160
    Daniel on #20113

    Hi,

    I have installed some new BP Plugins and since then when the user navigates to his activity page, there is kind of a button appearing and inside it is written “undefined (20)” and the number always increases automaticaly every 5 seconds from 20 to 40, 60,80,100,120 and so fort.

    Then when clicking on this UFO button (Unidentified Flying Object – button) it disappears.

    The UFO button only shows up on the user own activity stream, when user goes to another member’s activity stream, it does not appear.

    Might you know which plugin this is causing and how to make it not appear?

    Thanks for your feedback.

    Regards,
    Daniel


  • Keymaster
    (BuddyDev Team)
    Posts: 10516
    Brajesh Singh on #20114

    Hi Daniel,
    Please let me know which plugins did you install recently? I am unable to make a guess without that.

    Thank you
    Brajesh


  • Participant
    Level: Master
    Posts: 160
    Daniel on #20116
    This reply has been marked as private.

  • Keymaster
    (BuddyDev Team)
    Posts: 10516
    Brajesh Singh on #20118

    Hi Daniel,
    It is most probably moderation tools.
    Your theme might be using some button specific icons and since they are probably coding it based on existing BuddyPress css classes,It is not applying for moderation tools.

    Can you please disable it and check before we go for a solution.

    Regards
    Brajesh


  • Participant
    Level: Master
    Posts: 160
    Daniel on #20120

    Hi Brajesh,

    I have deactivated the Moderation Tool plugin but the UFO Button is still there.

    Might it is another plugin causing this?

    Thanks & Regards
    Daniel


  • Keymaster
    (BuddyDev Team)
    Posts: 10516
    Brajesh Singh on #20121

    Hi Daniel,
    I can check it on the site. Will my old login work?

    Regards
    Brajesh


  • Participant
    Level: Master
    Posts: 160
    Daniel on #20125
    This reply has been marked as private.

  • Keymaster
    (BuddyDev Team)
    Posts: 10516
    Brajesh Singh on #20127

    Hi Daniel,
    Thank you. Earlier I thought that it was a different button. It seems that the Live notification plugin was causing it. Can you please check it now and see if it is gone?

    PS:- I thought it was activity meta buttons. That’s why had suggetsed moderation tools. You can reenable it.

    Regards
    Brajesh


  • Participant
    Level: Master
    Posts: 160
    Daniel on #20130

    Hi Brajesh,

    Cool, I thought so too it is the Live Notification.

    Yes, I have re-activated the Moderation Tool and all works well.

    Does this mean I cannot use Live Notification Plugin with my Theme ?

    Thanks & Regards
    Daniel


  • Keymaster
    (BuddyDev Team)
    Posts: 10516
    Brajesh Singh on #20133

    Hi Daniel,
    Thank you.
    For now, yes, that seems the only option for now. I am unable to test and support your theme currently.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved
Subscribe