BuddyDev

Search

[Resolved] Community Builder contains outdated copies of some WooCommerce template files

  • Participant
    Level: Enlightened
    Posts: 88
    Torben Heikel Vinther on #18275

    Hi

    I just purchased the Community Builder and it looks fine for the most part. But on the dashboard I get this error/message:

    “Your theme (Community Builder Child) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.”

    Here is a list of the affected templates:
    community-builder/woocommerce/archive-product.php version 2.0.0 is out of date. The core version is 3.4.0,
    community-builder/woocommerce/loop/pagination.php version – is out of date. The core version is 3.3.1,
    community-builder/woocommerce/single-product/title.php version – is out of date. The core version is 1.6.4

    I use:
    WordPress 4.9.8
    WooCommerce 3.5.0
    Community Builder 1.1.4
    Community Builder Child 1.0.0

    It doesn’t seem that your theme has been updated since 29th December 2017. If that’s correct it troubles me… I can’t either see a changelog for the current version – only up to version 1.1.0.

    Could you say something about the outdated WooCommerce template files and if there are any plans on updating the theme?

    Best regards
    Torben

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #18279

    Hi Torben,
    Thank you for using the theme.

    Our change log is outdated The last time we updated the theme on 14th September 2018 for supporting comments with BuddyPress docs plugin.

    The 1.1 branch is not getting much attention as 2.0 was planned for 3rd week of October. It is delayed by a month and will coincide with WordPress 5.0

    I will be updating the woocommerce templates by 31st October(or before) and will release an update.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 88
    Torben Heikel Vinther on #18284

    Hi Brajesh

    Thank you for a very quick answer. It sounds very good 🙂

    /Torben

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #18394

    Hi Torben,
    Thank you for the patience.

    I have updated the theme and it uses the updated templates. Please upgrade to 1.1.5 and it will work as expected.

    Please do let me know if it works for you or not?

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 88
    Torben Heikel Vinther on #18401

    Awesome. It works perfect 🙂

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #18408

    Thank you for confirming and marking resolved.

The topic ‘ [Resolved] Community Builder contains outdated copies of some WooCommerce template files’ is closed to new replies.

This topic is: resolved