BuddyDev

Search

[Resolved] Community Builder Pro – Styling 404 page

Tagged: ,

  • Participant
    Level: Master
    Posts: 152
    Hugo Callens on #34552

    My 404 page lacks any styling. How can I fix this? How can I customize my 404 page?
    https://hcallens.stackstorage.com/s/ze9hSLYV3UEI6xLb

  • Keymaster
    (BuddyDev Team)
    Posts: 21517
    Brajesh Singh on #34553

    Hi Hugo,
    Please re-investigate that page. The page is not what comes as 404 with Community Builder. It seems you have have a fatal error on that page preventing loading theme’s css file.

    Please enable debug and look for the error and let me know.

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 152
    Hugo Callens on #34570

    Hi Brajesh,

    I checked the page and got some javascript errors in the theme and the Mediapress plugin: https://hcallens.stackstorage.com/s/wpogISFe6zylZB4s
    I hope this can help you in identifying the problem.

    Looking forward to your reply.

  • Keymaster
    (BuddyDev Team)
    Posts: 21517
    Brajesh Singh on #34590

    Hi Hugo,
    Please check PHP debug log for error. The console errors are not much helpful in this case.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21517
    Brajesh Singh on #34591

    Or, I might be unable to understand it. Can you please help me understand the meaning on those messages(Is it saying that css is missing?)

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 152
    Hugo Callens on #34662

    Some css and js files failed to load. However I noticed that in an incognito window the 404 page appears as expected. So I guess it must be some kind of caching problem. Problem solved!

  • Keymaster
    (BuddyDev Team)
    Posts: 21517
    Brajesh Singh on #34671

    Hi Hugo,
    Thank you for the details. I do hope it is caching and not a fatal error.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved