BuddyDev

Search

[Resolved] Confused on finding settings…

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #26483

    Hello, I purchased your MediaPress – Paid Memberships Pro Restrictions (I’m NOT using Paid Membership Pro) and I can’t find the Gallery Limit, Media Limit fields or the Categories (as its shown as the first image on its plugin page).

    Did I accidentally buy this plugin (because I don’t have Paid Membership Pro)? Is there a way I can still use this plugin without Paid Membership Pro?

    Thank you.

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #26484

    Hi,
    Thank you for the question.

    The plugin needs Paid Membership Pro to work.

    Do you need to apply storage limit/restrictions by role? If Yes, we will be happy to swap the license with MediaPress Flexible Store/restrictions plugin(Coming this Tuesday).

    Or if you do not need it, I can issue the refund.

    Please let me know and I will proceed accordingly.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #26487

    Sure, that would be excellent, if we can solve another problem with Media Press. I am having troubles with Media Press working, itself. Everything seems to be working fine, except when I (admin) or users (test accounts) click certain links, they don’t work, redirecting back to homepage. Under Gallery (in profile), there are 4 links “My Gallery” | “Create A Gallery” | “Photo” | “Documents”… My Gallery and Create A Gallery WORK as expected, but when Photo or Documents links are clicked I’m REDIRECTED to homepage, every time.

    Any suggestions?

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #26496

    Okay, quick update.

    htaccess is not causing this problem.

    Not a functions.php problem.

    No php errors in log.

    Only 1 one thing shows up in apache access log, this is an example of click on the photo link under gallery that redirects to homepage:

    ::1 – – [17/Nov/2019:10:00:21 -0800] “GET /web/members/bill/mediapress/type/photo/ HTTP/1.1” 302 –
    ::1 – – [17/Nov/2019:10:00:21 -0800] “GET /web/ HTTP/1.1” 200 41969
    ::1 – – [17/Nov/2019:10:00:27 -0800] “POST /web/wp-admin/admin-ajax.php HTTP/1.1” 302 –
    ::1 – – [17/Nov/2019:10:00:28 -0800] “GET /web/ HTTP/1.1” 200 40720
    127.0.0.1 – – [17/Nov/2019:10:00:31 -0800] “POST /story/jj/admin-ajax.php HTTP/1.1” 200 47
    ::1 – – [17/Nov/2019:10:00:32 -0800] “POST /web/wp-admin/admin-ajax.php HTTP/1.1” 302 –
    ::1 – – [17/Nov/2019:10:00:33 -0800] “GET /web/ HTTP/1.1” 200 40724
    ::1 – – [17/Nov/2019:10:00:37 -0800] “POST /web/wp-admin/admin-ajax.php HTTP/1.1” 302 –
    ::1 – – [17/Nov/2019:10:00:38 -0800] “GET /web/ HTTP/1.1” 200 40725
    ::1 – – [17/Nov/2019:10:00:42 -0800] “POST /web/wp-admin/admin-ajax.php HTTP/1.1” 302 –
    ::1 – – [17/Nov/2019:10:00:43 -0800] “GET /web/ HTTP/1.1” 200 40725

    Still searching for a reason why this is happening.

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #26497

    Okay, I’ll have to take a refund on the plugin.

    I could not find a resolution (I tried everything, from logs to reboot, from cleaning up db table to reinstalling backup folders, files, databases, from htaccess to functions.php, from removing other plugins to using this forum).

    Plugin must not work with my setup. I’ll have to find an alternative solution. Thank you for all the other plugins 🙂 Keep plugin away and I’ll be back 😉

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #26498

    Hi,
    Thank you.
    Will issue refund within next 12 hours and let you know.

    In the meantime, do you have any access restrictions plugin enabled? Also, which theme are you using?

    This redirect is no normal, I haven’t seen it before. Most probably something is conflicting.

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #26499
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #26508

    Hi,
    thank you.

    I have issued the refund. please check your PayPal account.

    If I can get temporary admin access to your site, Imay be able to understand the issue and resolve it quickly.

    please let me know if that is feasible.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #26525

    Hi. Sorry, your emails keep ending up in my Outlook spam box. No, my website is on my home computer (localhost with WAMP) ;( I’m not launching until April.

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #26542

    Hi,
    In that case, can you please share me MediaPress debug log. That might give me some pointer(from MediaPress->Tools).

You must be logged in to reply to this topic.

This topic is: resolved