BuddyDev

Search

[Resolved] Display error with Member Types


  • Participant
    Level: Initiated
    Posts: 20
    Daria Wilczynska on #22946

    Hey Brajesh.

    I have updated to latest WordPress last night ( and when a new member signed up, I noticed, instead of displaying the Member Type in their profile, it shows an html tag like this:

    Member Type International

    When I click on Edit profile and re-select the member type, it displays properly but initial view is like above. This happened to every member who signed up since yesterday.

    It’s only affecting Member Types profile field. Could you please take a look at my site or test it on your end and see if you get this error.
    You might still have my login credentials but I can send it again. I can also share a screenshot.

    Daria


  • Participant
    Level: Initiated
    Posts: 20
    Daria Wilczynska on #22947

    Oops, I forgot the backtick, this is what displays:

    <a href="https://greenteacoffeedate.com/members/type/international/">International</a>


  • Keymaster
    (BuddyDev Team)
    Posts: 11751
    Brajesh Singh on #22950

    Hi Daria,
    Please visit Dashboard->Users->Profile field and click on Edit for the member type field.

    Now, from the right side, please looks for “Autolink” section. Make it disabled.

    That should do it.

    Regards
    Brajesh


  • Participant
    Level: Initiated
    Posts: 20
    Daria Wilczynska on #22954

    That worked, thank you!


  • Keymaster
    (BuddyDev Team)
    Posts: 11751
    Brajesh Singh on #22975

    You are welcome.

The topic ‘ [Resolved] Display error with Member Types’ is closed to new replies.

This topic is: resolved
Subscribe