BuddyDev

Search

[Resolved] Disrupted smartphone view

  • Participant
    Level: Initiated
    Posts: 9
    Mario on #42612

    Hi guys, after trying your demo of the community builder pro theme, I noticed a graphic bug that appears when viewing the site with a smartphone.
    The bug affects the menu, which is perfectly visible until the page is scrolled. If you go down, however, the menu expands (inexplicably). If you return to the top of the page, the menu shortens again leaving a white column on the right side.
    This is a screen of the problem https://postimg.cc/MXvkJLhY
    I find it very unpleasant, especially considering it’s a paid theme.
    I hope I have been useful to you with this tip.

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #42613

    Hi Mario,
    Welcome to Buddydev.

    Thank you for taking time to report the issue.

    The demo is running an older version of CB. We are in the process to update the demo as well as our free/pro theme for BP 10.

    Can you please tell us which os and browser you used for checking. That will help us to test it and fix it in our upcoming release.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Mario on #42624

    Hi Brajesh, with great pleasure: I used a smartphone with an android 10 operating system and I tried to view the site with chrome, opera and adblock browser in all cases the error repeated.

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #42626

    Hi Mario,
    Thank you.

    I will be checking with our current version and updating you in a day.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Mario on #44395

    Hi Brajesh, sorry if I return to the subject, but for some time I tried to fix the defect with the help of the personalized css of the wp, obviously without success .. Now I’m curious .. Can I ask you what was wrong (specifically)?

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #44404

    Hi Mario,
    Thank you for the reply.

    In my initial tests I did not find anything. But testing again today, I am able to see the horizontal scroll happening on the activity page(I can see it on sitewide/user activity page but not on other user pages).

    I am very sorry that I missed it. Please allow me till Tuesday to push a solution.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Mario on #44409

    Hi Brajesh, yes, I can confirm that I only encountered the problem on the activity page. A horizontal scroll appears, but it looks more like a page “zoom” problem.
    I will look forward to good news from you.

    Thank you too

    • This reply was modified 5 months, 3 weeks ago by Mario.
  • Participant
    Level: Initiated
    Posts: 9
    Mario on #44524

    Up

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #44539

    Hi Mario,
    Sorry for the delay. I will have an update by Sunday. I spent some time but was not able to pinpoint the exact issue. setting overflow hidden on activity list is removing it but I am more interested in finding the root cause.

    I will update you by Sunday.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Mario on #44864

    Hi Brajesh, I see that there are no positive aspects yet… Do I have to assume that you still haven’t been able to solve the problem or are you overwhelmed with work?
    I occasionally bring up the topic in vogue 😉

You must be logged in to reply to this topic.

This topic is: resolved