BuddyDev

Search

Divi & BuddyPress Simple Front End Post, having an "array" of an issue.

  • Participant
    Level: Initiated
    Posts: 3
    Lana Phillips on #5486

    So, I’m using Divi by Elegant Themes to build my site. By default, they’ve never advertised that Divi was compatible with BuddyPress out of the box. With that said, BuddyPress seems to work just fine. The only problem that I’m having is…

    Warning: in_array() expects parameter 2 to be array, object given in …/wp-content/plugins/bp-simple-front-end-post/core/classes/class-edit-form.php on line 694

    Warning: in_array() expects parameter 2 to be array, object given in …/wp-content/plugins/bp-simple-front-end-post/core/classes/class-edit-form.php on line 694

    Warning: in_array() expects parameter 2 to be array, object given in …/wp-content/plugins/bp-simple-front-end-post/core/classes/class-terms-checklist-walker.php on line 32

    Warning: in_array() expects parameter 2 to be array, object given in …/wp-content/plugins/bp-simple-front-end-post/core/classes/class-terms-checklist-walker.php on line 33

  • Keymaster
    (BuddyDev Team)
    Posts: 22211
    Brajesh Singh on #5492

    Hi Lana,
    Thank you for Reporting. Which version of Divi and BP Simple Frontend Post plugin are you using?

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved