BuddyDev

Search

[Resolved] Empty screen after compose message to non-friend user

  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #3172

    Hi,
    Thanks for your work and I already bought 1 year support BuddyPress Message Privacy plugin.
    I used the code to change the default settings of only send messages to friends only. But when I try to compose a message to a unfriend user, it will jump into the empty screen and shows nothing.

    I just wonder why would it happen? Could you solve this issue for me? Thanks in advanced.

  • Keymaster
    (BuddyDev Team)
    Posts: 20151
    Brajesh Singh on #3175
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #3196
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 20151
    Brajesh Singh on #3197
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #3198
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 20151
    Brajesh Singh on #3202
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #3203
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 20151
    Brajesh Singh on #3205
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 146
    Dandy Jefferson on #3207
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 20151
    Brajesh Singh on #3210
    This reply has been marked as private.

The topic ‘ [Resolved] Empty screen after compose message to non-friend user’ is closed to new replies.

This topic is: resolved