BuddyDev

Search

error 404 when uploading on buddypress with mediapress

Tagged: 

  • Keymaster
    (BuddyDev Team)
    Posts: 22213
    Brajesh Singh on #26626

    Hi Diyan,
    Thank you.

    today I tested these two together and everything is working.
    i tested activity upload, upload to user gallery, upload to sitewide gallery. Viewing gallery media as other user as well as non logged.

    I could not find any issue as all f the above worked for me. Could be an addon for tutor lms causing it?

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 2
    Asparuh on #26635

    Hi Brajesh,

    This is happening when we upload a document to a BuddyPress profile, then refresh the page and click to go to the home page. For some reason, it starts throwing 404 Not found on every single page. When we reset the permalinks everything is fixed.

    Do you think we should flush the rewrite rules by clicking the upload button?

    Regards,
    Asparuh

  • Participant
    Level: Initiated
    Posts: 6
    Diyan Ganev on #26642
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22213
    Brajesh Singh on #26644
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22213
    Brajesh Singh on #26645

    Hi Asparuh,
    I am sorry for the trouble.

    Please open a new topic as your issue may not be same. Are you using tutor LMS ? Please open a new topic and I will assist.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 2
    Asparuh on #26651
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22213
    Brajesh Singh on #26652
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved