BuddyDev

Search

Error warning. Message + Profile Privacy plugin

  • Participant
    Level: Master
    Posts: 213
    smart life on #14700

    Hi,

    When i go to frontend setting of Message + Profile Privacy plugin
    Ex: domain.com/message-privacy

    I found:
    Warning: call_user_func_array() expects parameter 1 to be a valid callback, class ‘WP_Hook’ does not have a method ‘get_template_part’ in /cpanel/public_html/other/class-wp-hook.php on line 286

    P/S: I visited everywhere, there is only 2 of this plugin setting appear these code :before of footer. The end of content setting.

    How to fix it?

  • Keymaster
    (BuddyDev Team)
    Posts: 21806
    Brajesh Singh on #14703

    Is it the Profile Privacy and Private Message plugin?

  • Participant
    Level: Master
    Posts: 213
    smart life on #14708

    Yes. error appear in frontend, not backend. wordpress4.9.5

  • Keymaster
    (BuddyDev Team)
    Posts: 21806
    Brajesh Singh on #14717

    I will check today and get back to you.

    Thank you.

You must be logged in to reply to this topic.

This topic is: not resolved