BuddyDev

Search

Extended friendship request and Friendship Restrictions

  • Participant
    Level: Initiated
    Posts: 3
    GRB on #42093

    We’re testing this plugin:
    https://wordpress.org/plugins/buddypress-extended-friendship-request/

    When we click send request we get this error:
    http://prntscr.com/23ao7yc

    We are using this:
    https://buddydev.com/plugins/buddypress-friendship-restrictions/

    And when we disable it, the request works.

    We have no restrictions turned on so maybe a plugin conflict?

    Thanks in advance

  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #42095

    Hi GRB,
    Thank you for using the plugins.
    I am sorry for the issue. Please allow our team to test these together and get back to you within next 24 hours.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    GRB on #42151

    Thank you, I hope you manage to replicated the issue.

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2497
    Ravi on #42155

    Hello GRB,

    Sorry for the delayed reply. I have checked and found the issue it is the nonce action that is causing the issue. we will fix this in the newer version of the plugin and let you know.

    Regards
    Ravi

  • Participant
    Level: Initiated
    Posts: 3
    GRB on #42156

    Thank you, do you have a any timeline?

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2497
    Ravi on #42158

    Hello GRB,

    Please upgrade your plugin and give it a try. Please let me know if the issue is resolved or not.

    Regards
    Ravi

  • Participant
    Level: Initiated
    Posts: 3
    GRB on #42210

    Thanks for the update, we’re running version 1.2.1 and there is no update live currently
    https://en-gb.wordpress.org/plugins/buddypress-extended-friendship-request/

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2497
    Ravi on #42227

    Hello GRB,

    It is a bug in the plugin ‘BuddyPress Friendship Restrictions’. Please upgrade this plugin to the newer version and then give it a try.

    https://buddydev.com/plugins/buddypress-friendship-restrictions/

    Please let me know if the problem is resolved or not.

    Regards
    Ravi

You must be logged in to reply to this topic.

This topic is: not resolved