BuddyDev

Search

Fatal error : invite members

  • Participant
    Level: Enlightened
    Posts: 28
    Alison on #41457

    Hello,

    I tried to invite members to a group as an administrator, and the link doesnt work (i cannot click on it). So, I tried to pass by the group management and when i clicked to members i have a fatal error. Can you help me please ?

    Cordially

  • Participant
    Level: Enlightened
    Posts: 28
    Alison on #41458
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21763
    Brajesh Singh on #41475

    Hi Alison,
    Thank you for reporting.

    I am not sure from the screenshot about the origin of the issue. It could be BuddyPress core or a plugin.

    Please copy the complete log as text and share.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 28
    Alison on #41491
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21763
    Brajesh Singh on #41553

    Hi Alison,
    Thank you for the patience.

    I have looked through your error log but I am unable to find the exact cause of the issue.

    Is it happening all the time or just happened recently? If it keeps persistently, switch to default WordPress theme and disable all plugins except BuddyPress to test if it stops. I haven;t seen it with BuddyPress core, my assumption is something related to xprofile is causing it.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved