BuddyDev

Search

[Resolved] Featured Member widget – slider mode operation

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15521

    Hi there,

    I’m using the featured member widget as a slider, what I’ve noticed is that it slides to the last user then stops, I thought it should start at the beginning again and start over, have I set up something incorrectly?

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15528

    Hi George,
    You are right about the widget. The widget does not allow much customizations for the slider.

    If you are using the shortcode, you can make it loop using

    
    slide-loop=1
    

    I will update the widget to make it at par with the shortcode in next 2-3 days.

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15530

    OK thanks, I can wait for the update.

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15531

    Thank you. Most probably it’s coming tonight. If not, then in next 2-3 days.

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15626

    Did you get anywhere with this Brajesh?

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15632

    Hi George,
    I am sorry, I haven’t been able to update this. I have a release(of another plugin) lined up today. Will be working on it tomorrow and should be ready by the day after tomorrow.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15691

    Hi George,
    Please update to 1.0.9. It should give you the slider options in widget.

    https://buddydev.com/plugins/bp-featured-members/

    The update is also available form wp.org

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15695

    Hi Brajesh,

    I updated and see the options but it does not seem to be working. For example if I set slide mode to slide, it is not longer a slider, if I set slide mode to fade, the slider returns but it’s not running in loop mode, it just slides to the last entry and stops, same as it did before?

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15697

    Hi George,
    Thank you for checking. I tested again. It seems, We missed to test it properly. The problem lies that the slider expects the settings to be boolean while we passed integers and assumed it will use non zero as true. That was a bad mistake on our part.

    I am putting an update in 30 minutes with the fix.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15698

    Please upgrade to 1.1.0. It will honour the boolean settings properly.

    Please do note that some of the features won’t work with BP Nouveau and I don’t have any plan to put a fix for next few months. The template pack is a mess and I will rather wait to let them fix the issues before putting extra effort on this plugin.

    Thank you
    Brajesh

The topic ‘ [Resolved] Featured Member widget – slider mode operation’ is closed to new replies.

This topic is: resolved