BuddyDev

Search

[Resolved] GETTING "AN ERROR OCCURRED IN THE UPLOAD. PLEASE TRY AGAIN LATER."

Tagged: 

  • Keymaster
    (BuddyDev Team)
    Posts: 21839
    Brajesh Singh on #2817

    No problem. Please do let me know if you need any further assistance.

  • Participant
    Level: Enlightened
    Posts: 78
    Jay Anderson on #2830

    Hey Brajesh,

    sorry to bother you but I’m not getting any response as of yet from the elegant themes support. This might be a long shot but do you have an ideas that might be a quick fix for this? I did checkout the WP_DEBUG in the wpconfig file and it is disabled.

    I’m in a bit of urgent situation. I have a class using the site tomorrow morning. If you have any ideas I would be very grateful.

    Thanks,

    Jay

  • Keymaster
    (BuddyDev Team)
    Posts: 21839
    Brajesh Singh on #2833

    Hi Jay,
    Can you please upgrade my account to superadmin. If I can look at that line in the file, I will be able to put a temporary solution.

  • Participant
    Level: Enlightened
    Posts: 78
    Jay Anderson on #2835

    Thanks Brajesh, you have been upgraded. Let me know if you need access to the cpanel or anything else.

    Jay

  • Participant
    Level: Enlightened
    Posts: 78
    Jay Anderson on #2838

    Hey Brajesh,

    I just want to give you an update. I got a fix from the guys over at WPMU.org and it appears to be working on one of my other networks.

    Here is what they gave me:

    define(‘WP_DEBUG’, true);
    define( ‘WP_DEBUG_LOG’, true );
    define( ‘WP_DEBUG_DISPLAY’, false );

    Does this look correct to you?

    I’ll let you know if elegantthemes gets back to me with the theme fix.

    Thanks again for all the help.

    Jay

  • Keymaster
    (BuddyDev Team)
    Posts: 21839
    Brajesh Singh on #2842

    Hi Jay,
    I am sorry I was away from Desk while you messaged. That should work as a temporary fix. It is just hiding the notices.

    The best solution will be to supply the functions which is causing the error. Since Divi is a premium theme, I don’t have access and could not do much. hoping that ET guys will assist you.

    Please do let me know how it goes.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 78
    Jay Anderson on #2856

    Hey Brajesh,

    I heard back from the ET guys and they are working on it. Things seem to be working now.

    Again, thanks for all the help.

    Jay

  • Keymaster
    (BuddyDev Team)
    Posts: 21839
    Brajesh Singh on #2858

    No problem Jay. I am glad it is fixed and the issue is solved for you.
    Marking the topic as closed.

The topic ‘ [Resolved] GETTING "AN ERROR OCCURRED IN THE UPLOAD. PLEASE TRY AGAIN LATER."’ is closed to new replies.

This topic is: resolved