BuddyDev

Search

[Resolved] GROUP TABS PRO: Not Handling Modal Popup Correctly

  • Participant
    Level: Enlightened
    Posts: 139
    Known-Admin on #48608

    Hello,

    I am using the Ultimate Addons for Elementor (UAE) plugin to display a modal pop-up. The pop-up works correctly on a regular page. It also works properly in **PREVIEW mode** in a Group Tabs section template.

    But once I save the template and try to access the modal (like I did in Preview mode), it no longer displays the modal button correctly. Some of the buttons appear, but not all of them. And the ones that do appear, are not “active”. It’s very strange. When I open it again in Elementor and select PREVIEW, it works properly. So the widget and contents are being saved.

    This is really disappointing because I need the modal pop-ups to provide “information” for design purposes. I disabled all plugins except Elementor & Pro, UAE, BuddyBoss & Pro, BuddyPress Dynamic Group Tab Content, BuddyPress Group Tabs Creator Pro, BuddyPress User Profile Tabs Creator Pro.

    I can send you credentials to test this upon request.

    Best Regards,
    NoN Admin

  • Participant
    Level: Enlightened
    Posts: 139
    Known-Admin on #48609
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 139
    Known-Admin on #48610

    Whoops, sorry. I thought some of the icons weren’t displaying because the offsets were off by so much that the white icon on the white background made them disappear. Only 3 of the 5 modal pop-up icons were active.

    So here’s my update. I was able to fix the issue by:
    * Changing the DISPLAY SETTINGS Alignment from LEFT to RIGHT
    * Removing the ADVANCED settings Left Margin from 215px to 0.

    Although the modal pop-up now works, I am not able to get the exact placement I wanted.

    Best Regards, NoNAdmin

  • Keymaster
    (BuddyDev Team)
    Posts: 24332
    Brajesh Singh on #48620

    Hi Dianne,
    Thank you for the details.

    I am glad that you managed to get it to work.

    Please do understand that Group Pages(tabs) and profile pages are different form normal WordPress pages. If a plugin tests for some page condition to load assets, that will probably fail.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved